Full email sync and export has partial outage
Incident Report for Pipedrive
Resolved
AWS has resolved issues with S3.
All services operational.
Sorry for inconvenience.
Posted 10 months ago. Mar 01, 2017 - 09:46 EET
Identified
It is the widely reported AWS S3 outage has impacted some of our features (eg. email sync, export, images). Knowing Amazon, they are doing everything they can to fix this promptly. Sorry for the trouble!
Posted 10 months ago. Feb 28, 2017 - 21:50 EET
Update
Some of our customers may experience issues with the export and full email sync.
Very sorry!
Our tech team is on it, will post an update soon
Posted 10 months ago. Feb 28, 2017 - 20:15 EET
Investigating
We are currently investigating this issue.
Posted 10 months ago. Feb 28, 2017 - 20:14 EET