Web Forms
Incident Report for Pipedrive
Resolved
Issue is resolved , Webforms are fully accessible from Settings page now.
Posted about 1 month ago. Apr 23, 2018 - 11:20 EEST
Identified
We are aware Web Forms aren't loading from Settings.
Posted about 1 month ago. Apr 23, 2018 - 11:03 EEST