Delays with Slack and Super Data integrations
Incident Report for Pipedrive
Resolved
All systems fine!
Posted 17 days ago. May 09, 2018 - 13:46 EEST
Identified
We have identified a minor issue that may be causing some delays for our Slack integration and Smart Data features affecting a small number of user in EU, we expect a full resolution in a few minutes.
Posted 17 days ago. May 09, 2018 - 13:41 EEST
This incident affected: Slack Integration.