Email-based notifications not functional
Incident Report for Pipedrive
Resolved
Email-based notifications are back up and running. We apologize for the temporary inconvenience.
Posted about 1 year ago. Jul 27, 2016 - 22:34 EEST
Identified
Due to an open issue with our email platform provider all email based notifications including password reminders are currently not functional. We're on it.
Posted about 1 year ago. Jul 27, 2016 - 22:10 EEST