Some users are facing service outage
Incident Report for Pipedrive
Resolved
All systems are functioning properly now.
Posted 2 months ago. Aug 18, 2017 - 14:39 EEST
Monitoring
We are almost done with restoring all database services. Some users might still experience short outages. Thanks for the patience!
Posted 2 months ago. Aug 18, 2017 - 12:00 EEST
Identified
A short network outage caused 17 databases to go offline. Network is back and we have started restoration of database services, it will take up to 1 hour to restore everything. Some customers may get service back earlier. We are very sorry for any inconveniences.
Posted 2 months ago. Aug 18, 2017 - 11:22 EEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Aug 18, 2017 - 11:09 EEST