Degraded performance on some services
Incident Report for Pipedrive
Resolved
Everything should be back to normal. We apologise for the inconvenience!
If you’re still experiencing issues try clearing your cache and cookies. If that doesn’t work please get in touch with our support team.
Posted 25 days ago. Apr 30, 2018 - 20:12 EEST
Monitoring
Everything should be back to normal for most of the services.
Email services are still recovering.
We are monitoring the issue.
Posted 25 days ago. Apr 30, 2018 - 19:58 EEST
Identified
We found the problem and are working on a solution. As soon as we fix it we’ll let you know and thank you for your patience.
 Some services are already recovering.
Posted 25 days ago. Apr 30, 2018 - 19:48 EEST
Update
Our team is still investigating this issue. Thank you for your patience, and we’ll be in touch with an update soon.
Posted 26 days ago. Apr 30, 2018 - 19:25 EEST
Update
Full Email Sync is also affected
Posted 26 days ago. Apr 30, 2018 - 18:58 EEST
Investigating
We're currently investigating issue reports regarding delays on following services.
Smart BCC, Slack integration, Asana integration, Trello integration and Smart Contact data
We’ll be in touch with more information soon.
Posted 26 days ago. Apr 30, 2018 - 18:54 EEST