Search index currently not fully functional
Incident Report for Pipedrive
Resolved
Search index has been fully rebuilt. Very sorry for the troubles this caused!

We're a good lesson richer and keen to show you this won't happen again.
Posted over 1 year ago. Aug 10, 2016 - 12:05 EEST
Update
We're past 70% done with search index rebuild, almost there.
Posted over 1 year ago. Aug 09, 2016 - 15:05 EEST
Update
We're more than half-way through rebuilding the search index for all affected accounts, bear with us.
Posted over 1 year ago. Aug 09, 2016 - 10:09 EEST
Monitoring
There is good progress in rebuilding the search index but it's taking a while to complete the process fully. It may take up to two days to have search 100% functional again.
Posted over 1 year ago. Aug 08, 2016 - 16:59 EEST
Identified
Search is currently not functional for many customers. We're working on reindexing data, search will become fully functional later today, probably as soon as in a couple of hours. We're very sorry for the troubles!
Posted over 1 year ago. Aug 08, 2016 - 10:18 EEST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Aug 08, 2016 - 10:16 EEST