Import Mapping
Incident Report for Pipedrive
Resolved
Fix is now live
Posted 2 months ago. Feb 12, 2018 - 22:42 EET
Identified
Some companies were not able to map during the import process. Issue was identified promptly and a fix will be deployed soon
Posted 2 months ago. Feb 12, 2018 - 21:27 EET