Nylas Error
Incident Report for Pipedrive
Resolved
Nylas has updated their status page and everything seems to be working fine.
Posted 4 months ago. Nov 08, 2017 - 01:32 EET
Identified
Users seem to get a 400 error when trying to reconnect the email sync. Nylas has identified that this is an issue on their end and will perform a rollback to their most recent build.
Posted 4 months ago. Nov 08, 2017 - 01:24 EET