Full email sync has partial outage
Incident Report for Pipedrive
Resolved
Our email platform provider has identified the problem and deployed the fix. We apologize for the temporary inconvenience.
Posted about 1 year ago. Aug 03, 2016 - 23:44 EEST
Monitoring
Due to an open issue with our email platform provider, full email sync is experiencing delays. We're on it.
Posted about 1 year ago. Aug 03, 2016 - 21:45 EEST